Closed Bug 179811 Opened 19 years ago Closed 19 years ago

focus problem in body of message when using tab

Categories

(MailNews Core :: Composition, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 173818

People

(Reporter: epe, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When using tab to get from Subject to body, focus does not go to body even
though the cursor appears there. ie, won't let me type there unless I click on
the body section.

Reproducible: Always

Steps to Reproduce:
1.click on 'Compose'
2.enter 'To' address
3.tab to Subject
4.enter subject or leave blank, but tab to body
5.start typing
Actual Results:  
nothing. cursor blinks in body but text does not appear. If I point cursor to
the body area and click, then I can start typing.

Expected Results:  
in previous versions, could tab from subject to body and start typing.

using 'Modern' theme.
This was fixed after 1.2b was released.

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.