The installer did not install mail or newsgorups.

VERIFIED DUPLICATE of bug 179829

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 179829
16 years ago
14 years ago

People

(Reporter: Bryan, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021112
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021112

Hi,
When I installed this bulid 2002111211 for windows. I made sure that the mail
and newsgorups box was checked so it will install mail and newsgroups. But when
I luunched the borwser I went to check my mail and in the window menu mail and
nwesgorups is missing and now I porbably lost my e-mail. And the funny thing is
my address book is there and it works and it has my people stored in it.I use
windows M.E. I think that this nightly build is defective and needs to be
removeed form the ftp://ftp.mozilla/pub/mozilla/nightly server. And I tride to
install it again but had no luck gitting it.

Reproducible: Sometimes

Steps to Reproduce:
1.Installed it 
2.Launched it 
3.Did not find it.
4.Repeated the steps again
Actual Results:  
The same.

Expected Results:  
Installed the mail and newsgroups.

*** This bug has been marked as a duplicate of 179829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.