If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No arrow image on collapsed preference tree, modern theme, linux

VERIFIED DUPLICATE of bug 174831

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 174831
15 years ago
12 years ago

People

(Reporter: Douglas Anderson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

In the preferences tree menu, there are no arrows for the collapsed view,
leading one to think there are no more options available. This only occurs in
the Modern theme/linux

Reproducible: Always

Steps to Reproduce:
1.Open Prefs window in Linux




This bug probably only occurs in Linux. I also tested 1.1 in windows and the
problem doesn't occur, but it's another build and a different OS so who knows... :)

Check out the URL supplied above to see what I get.
Please test a current build; this has been fixed for a while (but yes, was a
problem in 1.2b)
Whiteboard: DUPEME

Comment 2

15 years ago
WFM, current CVS. Fix was checked in on Oct. 17th.

*** This bug has been marked as a duplicate of 174831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.