Site navigation bar does not match tabbed browser window

RESOLVED DUPLICATE of bug 102905

Status

RESOLVED DUPLICATE of bug 102905
16 years ago
10 years ago

People

(Reporter: oej, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021104
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021104

I have "Site navigation bar" - show only as needed

When browsing in multiple tabs, the site navigation bar applies to all tabs. If
I have slashdot in one tab, slashdots site navigation bar is still shown and
highlighted when I switch tab. Meaning, when I'm in another site, "Top" on the
site navigation bar points to slashdot...

Reproducible: Always

Steps to Reproduce:
1. Visit "http://www.gnuheter.og"
2. The site navigation bar shows up
3. Press CTRL-T and surf somewhere else
4. The site navigation bar is still there, with the context from gnuheter.org

Actual Results:  
The site navigation bar is still there, with the context from gnuheter.org

Expected Results:  
Switched context. Propably, the site navigation bar belongs to the tab and
should be shown below the actual tab.

The site navigation bar uses "<link />" properties to help navigation to next
page, previous page, start of chapter etc.
This is fixed in current build (and in 1.2-final)

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.