Crash on www.eurocard.de

VERIFIED DUPLICATE of bug 179822

Status

--
critical
VERIFIED DUPLICATE of bug 179822
16 years ago
14 years ago

People

(Reporter: 2009-bugzilla, Assigned: asa)

Tracking

({crash, ecommerce})

Trunk
x86
Windows XP
crash, ecommerce

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1. Get latest-1.2 (2002111214)
2. Go to www.eurocard.de
3. Crash

Talckback ID TB13882593E
(Reporter)

Comment 1

16 years ago
Same with Trunk 2002111304 : TB13883409Y
Keywords: crash, ecommerce

Updated

16 years ago
Keywords: stackwanted

Comment 2

16 years ago
no problems with Moz 1.1 

Comment 3

16 years ago
Hmm, WFM on both Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b)
Gecko/20021107 and Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a)
Gecko/20021113.

Comment 4

16 years ago
perhaps a Flash issue, what Flash plug-in version do you have ?
Do you still crash with Flash 6 ?

Comment 5

16 years ago
flash crasher

0xffff0125
NPSWF32.dll + 0xbb7a (0x02bdbb7a)
NPSWF32.dll + 0xae46 (0x02bdae46)
USER32.dll + 0x3b37 (0x77d13b37)
USER32.dll + 0x450d (0x77d1450d)
USER32.dll + 0x7891 (0x77d17891)
ntdll.dll + 0x64da6 (0x77fa4da6)
nsView::SetDimensions [c:/builds/seamonkey/mozilla/view/src/nsView.cpp, line 530]
nsViewManager::ResizeView
[c:/builds/seamonkey/mozilla/view/src/nsViewManager.cpp, line 2565]
nsLineLayout::ReflowFrame
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsLineLayout.cpp, line 1268]
nsInlineFrame::ReflowInlineFrame
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsInlineFrame.cpp, line 719]
nsInlineFrame::ReflowFrames
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsInlineFrame.cpp, line 526]
nsInlineFrame::Reflow
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsInlineFrame.cpp, line 439]
nsLineLayout::ReflowFrame
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsLineLayout.cpp, line 1048]
nsBlockFrame::ReflowInlineFrame
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3902]
nsBlockFrame::DoReflowInlineFrames
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3730]
nsBlockFrame::DoReflowInlineFramesAuto
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3634]
nsBlockFrame::ReflowInlineFrames
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 3579]
nsBlockFrame::ReflowLine
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2614]
nsBlockFrame::ReflowDirtyLines
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 2297]
nsBlockFrame::Reflow
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 944]
nsContainerFrame::ReflowChild
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsContainerFrame.cpp, line 949]
nsTableCellFrame::Reflow
[c:/builds/seamonkey/mozilla/layout/html/table/src/nsTableCellFrame.cpp, line 951] 
old flash player... (upgrade to flash 6)

*** This bug has been marked as a duplicate of 179822 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
thanks

hm that really sucks.
Status: RESOLVED → VERIFIED
Keywords: stackwanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.