Closed Bug 1799943 Opened 2 years ago Closed 1 year ago

Update the style of the calendars list

Categories

(Calendar :: Calendar Frontend, enhancement)

Thunderbird 111
enhancement

Tracking

(thunderbird_esr102 wontfix)

RESOLVED FIXED
111 Branch
Tracking Status
thunderbird_esr102 --- wontfix

People

(Reporter: aleca, Assigned: solange)

References

(Blocks 2 open bugs)

Details

Attachments

(3 files)

  • Show the "more" icons (3 dots) on hover, alongside the eye icon.
  • The "more" icon should open the context menu.
  • Make the list aware of density variations.
See Also: → 1806685
Depends on: 1806891
No longer depends on: 1806891
Duplicate of this bug: 1806891
Assignee: nobody → solange
Attached image Current
Attached image Touch density design

create new variables to apply to the calendar list so they change dynamically when the user changes their desired density

Status: NEW → ASSIGNED
Attachment #9312705 - Attachment description: WIP: Bug 1799943 - Calendar list to change padding and margin depending on density selected → Bug 1799943 - Calendar list to change padding and margin depending on density selected. r=aleca
Blocks: 1812140
Version: unspecified → Thunderbird 111
Blocks: 1812377
Target Milestone: --- → 111 Branch
Target Milestone: 111 Branch → ---
Target Milestone: --- → 111 Branch

Pushed by alessandro@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/a166dcc670ec
Calendar list to change padding and margin depending on density selected. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: