International pages are not displaying correctly

VERIFIED INVALID

Status

()

Core
Internationalization
P3
major
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: Frank Tang)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
With today,s mozilla build 1999110408 on MAC OS, try the following.

Visit the page http://www.yahoo.co.jp/index.html
Select the View |Character Set Multibyte|EUC-JP option.
Observe that japanese characters do not appear and some garbles text like "<?>"
appears.
Also visiting the following links shows the same problem :

http://www.zdnet.co.jp
http://www.tvspielfilm.de
http://www.joongang.co.kr/
http://www.chinatimes.com.tw/
http://www.china.com/zh_cn
http://www.unicode.org/unicode/iuc10/x-utf8.html
http://www.unicode.org/unicode/iuc10/x-ncr.html
http://www.cricova-wine.com/russian/Default.htm
http://www.trystero.org/moldova/flights.html

This problem is not seen on Windows.

Comment 1

19 years ago
I do not see this in 110408 Commercial build.
(Reporter)

Comment 2

19 years ago
Bug was actually reported by shrir using my login. cc'ing shrir.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

19 years ago
The problem was caused by downgrading to Mac OS 8.5 on the machine without
installing the proper support for Japanese etc. Marking invalid and verifying.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.