Closed Bug 1800885 Opened 1 year ago Closed 1 year ago

Increase touch target of Add/Edit bookmark checkbox.

Categories

(Fenix :: Bookmarks, enhancement)

All
Android
enhancement

Tracking

(firefox108 wontfix, firefox109 fixed, firefox110 fixed)

RESOLVED FIXED
Tracking Status
firefox108 --- wontfix
firefox109 --- fixed
firefox110 --- fixed

People

(Reporter: vdreghici, Assigned: vdreghici)

References

Details

Attachments

(1 file)

As a follow up to https://github.com/mozilla-mobile/fenix/issues/27827 , the touch target of the Add/Edit bookmark checkbox from Browser Menu needs to be increased in order to improve accessibility.

Assignee: nobody → vlad.dreghici
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Duplicate of this bug: 1812174
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: