Cannot "Insert HTML" when composing a HTML message

VERIFIED DUPLICATE of bug 180303

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 180303
16 years ago
10 years ago

People

(Reporter: Russel, Assigned: varada)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021113
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021113

I used to be able to open a "compose message" window in html and then choose
"Insert html" from the Insert menu. A little pop-up box would appear and allow
me to format my message. This doesn't happen with the latest build I'm using ...
Mozilla 1.3a
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021113

Reproducible: Always

Steps to Reproduce:
1. Open compose mssage window in html mode
2. Choose Insert HTML from the Insert menu
3.

Actual Results:  
Nothing Happened :-)

Expected Results:  
Opened a small pop-up box, allowing me to Insert my HTML components.

Just this build. I was able to do it with all the other builds.

Comment 1

16 years ago
Also on Linux 2002-11-13-21

Marking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
OS: Windows 98 → All

Updated

16 years ago
Summary: Cannot "Insert HTML" → Cannot "Insert HTML" when composing a HTML message

Comment 2

16 years ago
This regressed between 2002-11-12-08-trunk (works) and 2002-11-12-21-trunk (fails)
cmanske, this is probably yours?
reassign to varada but probably should go to editor folk
Assignee: ducarroz → varada

Comment 5

16 years ago
Yep! We already know about this.

*** This bug has been marked as a duplicate of 180303 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.