Closed Bug 180195 Opened 22 years ago Closed 22 years ago

A restart of mozilla causes all user settings to reset to default

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 164244

People

(Reporter: mdinowit, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

After being used sucessfully for a time, the machine was restarted. On restart,
Mozilla was launched and all of the user settings were reset to the default
values. This included all bookmarks. 
A copy of the bookmarks were found in the profiles for the user, but were
missing all of the toolbar based bookmarks. 
This has happened twice already with no pattern to date.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.