incorrect padding around words on "cancel email address change" page

RESOLVED FIXED in Bugzilla 2.18

Status

()

--
trivial
RESOLVED FIXED
16 years ago
6 years ago

People

(Reporter: 6tsh7a001, Assigned: timeless)

Tracking

2.17.1
Bugzilla 2.18
Bug Flags:
approval +

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko/2002110808
Build Identifier: Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko/2002110808

There is a padding error on the "cancel the email address change" page.  The
page says:
"The request to change the email address for the6tsh7a001@sneakemail.com account
tobob@hotmail.com has been cancelled."


Reproducible: Always

Steps to Reproduce:
1. Goto prefs
2. Change your email address
3. When the request arrives, hit click the cancel link
4. You'll be brought to a page where it says the request was cancelled.  There
is a padding error (there should be a space and there is none) where there is no
space between the last word before the email address.  This occurs before both
email addresses.
(Reporter)

Updated

16 years ago
Version: unspecified → 2.17.1
(Reporter)

Comment 1

16 years ago
Created attachment 108635 [details]
Screenshot of padding bug

The code for this page has changed a little since I reported this bug, but
there is still no space between "The request to change your email address to"
and the email address.	There is now a space after the email address and before
the next word.	Horay!
Target Milestone: --- → Bugzilla 2.18
This is probably in a template somewhere (and if it isn't, it should be), so...
->UI.
Assignee: preed → myk
Component: Email Notifications → User Interface
The User Interface component now belongs to Gerv.  Reassigning all UNCONFIRMED
and NEW (but not ASSIGNED) bugs currently owned by Myk (the previous component
owner) to Gerv.
Assignee: myk → gerv
Reassigning back to Myk.  That stuff about Gerv taking over the User Interface
component turned out to be short-lived.  Please pardon our confusion, and I'm
very sorry about the spam.
Assignee: gerv → myk

Comment 5

16 years ago
The string is located in the /template/en/default/global/messages.html.tmpl file.
(Assignee)

Comment 6

16 years ago
Created attachment 131287 [details] [diff] [review]
move words to avoid chomping
(Assignee)

Updated

16 years ago
Attachment #131287 - Flags: review?(justdave)
(Assignee)

Comment 7

16 years ago
.
Assignee: myk → timeless
Flags: approval?
Attachment #131287 - Flags: review?(justdave) → review+
Flags: approval? → approval+
(Assignee)

Comment 8

16 years ago
checked in
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.