[PP] need focus before able to type

VERIFIED DUPLICATE of bug 9701

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 9701
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 11/4 build of appruner on windows

1) launch apprunner
2) launch editor
3) start entering text

doesn't work

4) give window focus
5) try entering text now..

it works now...

windows and linux problem only...Mac works fine..

Updated

18 years ago
Assignee: buster → trudelle
Summary: [PP] need focus before able to type → [PP] need focus before able to type

Comment 1

18 years ago
assigning to trudelle, I'm not sure who owns this nowadays. Peter -- can you
assign it to the appropriate engineer? thanks
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 9701 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
verified in 11/17 build.
You need to log in before you can comment on or make changes to this bug.