2 ".HTM" links on this page open something else entriely, but not with IE or Netscape 6.2

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Raymond Lyons, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

Don't know if I have the right category here. In any case, in the page at
http://www.learnalpha.com/menubar.htm there is a link to
http://www.learnalpha.com/BetterGlobalVariables/BetterGlobalVariables.htm that
does not open that link but rather opens an article called "Creating an Index
for a Report" which is supposed to be the link just under it. That link
(http://www.learnalpha.com/WordProcChallenge/WordProcChallenge.htm), however,
also does not open the correct document but instead opens a simple screen shot.
The correct articles are opened with IE 5.5 and Netscape 6.2.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.learnalpha.com/menubar.htm
2. Click on "A Better Way to Initialize Global Variables in Your Application"
3. 
Actual Results:  
You get an articel called "Creating an Index for a Report" which is NOT the
correct link for
http://www.learnalpha.com/BetterGlobalVariables/BetterGlobalVariables.htm.

Expected Results:  
Opened the correct link, which you can see by using IE 5.5 or Netscape 6.2

Gee, other this problem Mozilla 1.0.1 has worked properly. The only slightly
unusaul thing in my configuration is that I use a Wacom tablet in place of a mouse.
Worksforme on linux; phoenix cvs 2002-11-14, mozilla trunk cvs 2002-11-13,
nightly 2002-11-13-07-1.0, 1.0.1rc2. "# A Better Way to Initialize Global
Variables in Your Application", "# Creating an Index for a Report", "# Alpha
Five and Windows Scripting" each lead to a document with same title as link text.

Comment 2

16 years ago
Works for me on windows using mozilla nightly build 2002111408 I presume if it
was a bug its probably been squished already.

Comment 3

16 years ago
WFM (2002110104, WinNT)

-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.