Closed Bug 180279 Opened 18 years ago Closed 18 years ago

In {<A title='X'></A>} if X includes newline it does not "work" but shows a special character in the small informative window

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 67127

People

(Reporter: Yaron, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When expected to see the following in the small "tip" window using the title in <A>.
Line1: Marry had a
Line2: little lamb.
you actually geting : Marry had a~little lamb.
Where the "~" stands for another "special" character.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
Component: Layout: Misc Code → Layout
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.