unspring bookmarks folder if I don't drop bookmark into it

VERIFIED DUPLICATE of bug 180432

Status

Camino Graveyard
Bookmarks
VERIFIED DUPLICATE of bug 180432
15 years ago
15 years ago

People

(Reporter: S Woodside, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021102 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021102 Chimera/0.5+

I drag a bookmark over a folder, and let it spring open. I drag the bookmark off
the folder, without dropping it into that folder. Currently, the folder remains
open. Desired behaviour is that the folder unsprings (closes) immediately after
I drag off it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
In 2002111604 this seems to be fixed to point where it works the same way as
mail does. All of the folders that are sprung despring once I finish dragging.
It would be nice to have the finder-like functionality where it desprings the
folder while I'm dragging, if I drag off it.
(Assignee)

Comment 2

15 years ago
Dup.

*** This bug has been marked as a duplicate of 180432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.