My bookmarked tab group got turned into a "subdirectory"

RESOLVED DUPLICATE of bug 144238

Status

--
minor
RESOLVED DUPLICATE of bug 144238
16 years ago
14 years ago

People

(Reporter: dave, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

I assume that one time after Moz crashed, my bookmarked tab group turned into a
"subdirectory" of bookmarks. Now I can't click on it to open all of the tabs at
the same time; I have to open each one individually.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 144238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.