Won't Download File, Asks To Download CGI Script

RESOLVED DUPLICATE of bug 65827

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 65827
15 years ago
13 years ago

People

(Reporter: John Abel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When clicking on the link, save box pops up, and file name is 112888.zip.pl. 
This is incorrect.  The file downloads correctly with IE5.5

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
File name prompted to save as, should be 112888
dup of one of the numerous extension-munging bugs.
Whiteboard: DUPEME

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 65827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.