feature request of being able to adjust tab order

VERIFIED DUPLICATE of bug 105885

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 105885
15 years ago
10 years ago

People

(Reporter: Gary Shi, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

It'll provide much convenience to the user if he can adjust the order of tabs on
the tab bar, in some way like drag-and-drop, so we can reorganize tabs after
we've loaded many tabs in a browser window.

Reproducible: Always

Steps to Reproduce:
1. feature request, you know it.
2.
3.

Actual Results:  
N/A

Expected Results:  
N/A

Comment 1

15 years ago
*** Bug 180554 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 105885 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.