F5 (refresh) won't work if "focus" is on a flash.

VERIFIED DUPLICATE of bug 78414

Status

--
trivial
VERIFIED DUPLICATE of bug 78414
16 years ago
14 years ago

People

(Reporter: acidarrow, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021114
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021114

Pressing F5 will do nothing if "focus" is on a flash withing a page.
Which means if you click somewhere on a flash and press F5 it won't refresh. To
make F5 work you have to click on empty space on the page. Maybe flash holds the
key in case there is another action specified for F5 but if not this is a
mozilla bug.

Reproducible: Always

Steps to Reproduce:
1.Load a site with flash
2.click somewhere on the flash (so that it gets "focus")
3.press F5

Actual Results:  
Mozilla didn't refresh

Expected Results:  
refresh

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 78414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.