Closed Bug 1807476 Opened 1 month ago Closed 24 days ago

Firefox Nightly 110.0a1 fails to start on my Android 8.0.0 after the latest update

Categories

(Fenix :: General, defect)

Firefox 110
ARM
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1807716

People

(Reporter: thjwong, Unassigned)

Details

Android phone CPU: Kirin 658
EMUI Version: 8.0.0
Android Version: 8.0.0

Action: click on the Firefox Nightly Icon
Result: A white screen shows temporarily for less than a second, and then the state of the device returns to the screen where I click on the Firefox Nightly Icon

The search bar widget on home-screen also has "whited out" not showing any Firefox Icon.

I am also experiencing this bug.
Android version 8.0.0, model number sm-g935v.
The white screen shows for approximately 2 seconds, then get pop up notification saying "Firefox Nightly has stopped."

Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: Testing → Fenix

This seem similar to https://bugzilla.mozilla.org/show_bug.cgi?id=1807716.

@John @Joshua If you are presented with the option to share a crash report to Mozilla please do so and add here the crash id.
If that option does not appear then it's again an indication that you are seeing the same as on https://bugzilla.mozilla.org/show_bug.cgi?id=1807716 which is currently being investigated.

Flags: needinfo?(thjwong)
Flags: needinfo?(gerstein.joshua)
See Also: → 1807716

Crash stopped happening with the 1/3/2023 build, so it probably is the same bug.

Flags: needinfo?(gerstein.joshua)

The bug is marked as tracked for firefox110 (nightly). We have limited time to fix this, the soft freeze is in 8 days. However, the bug still isn't assigned.

:cpeterson, could you please find an assignee for this tracked bug? If you disagree with the tracking decision, please talk with the release managers.

For more information, please visit auto_nag documentation.

Flags: needinfo?(cpeterson)

Thank you Joshua.
Based on your report we are confident this is the same issue as on https://bugzilla.mozilla.org/show_bug.cgi?id=1807716.
The Fenix crash being resolved in the past few days indicates the patch from that ticket did fix the issue so there's nothing more to do.
Closing this as duplicate.

Status: NEW → RESOLVED
Closed: 24 days ago
Duplicate of bug: 1807716
Resolution: --- → DUPLICATE
See Also: 1807716
Flags: needinfo?(thjwong)
Flags: needinfo?(cpeterson)

FYI, new nightly builds are now available from the Play Store which should resolve these crashes.

You need to log in before you can comment on or make changes to this bug.