need a better mechanism for querying request changes in boolean charts

RESOLVED DUPLICATE of bug 38487

Status

()

RESOLVED DUPLICATE of bug 38487
16 years ago
8 years ago

People

(Reporter: asa, Unassigned)

Tracking

Details

(Reporter)

Description

16 years ago
Many requests have a name associated with them. This breaks some queries in the
boolean charts like "flag | changed from | review?". The boolean charts expect
the full value "review?(asa)" and not the substring "review?". Ideally the third
field of the boolean charts would accept a substring where applicable.
Assignee: endico → nobody

Updated

12 years ago
QA Contact: mattyt-bugzilla → default-qa
Assignee: nobody → query-and-buglist

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 38487
You need to log in before you can comment on or make changes to this bug.