Readonly form text fields filled in from Form Manager with double click

RESOLVED DUPLICATE of bug 166211

Status

()

Toolkit
Form Manager
--
major
RESOLVED DUPLICATE of bug 166211
16 years ago
10 years ago

People

(Reporter: John Mertic, Assigned: dveditz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021105
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021105

When you double click on a readonly form text field, the Form Manager data that
would apply to that field in placed in that field.

Reproducible: Always

Steps to Reproduce:
This is dependent upon (a) the Form Manager data being filled in (b) the
readonly text field in the form is something that the Form Manager would fill
in. Then Double click on form element.


Actual Results:  
The Form Manager data was filled in

Expected Results:  
Nothing should be filled in
Confirming.  we should not be filling in disabled or readonly elements.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

16 years ago
Please give an example with a URL.
We need a testcase for this.

Reassigning to new owner.
Assignee: morse → dveditz

Comment 4

16 years ago
i can confirm this problem
sorry 4 the double post BUG#188036 

*** This bug has been marked as a duplicate of 166211 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.