mail/news crashes sending mail [@ PR_EnterMonitor ]

RESOLVED DUPLICATE of bug 179976

Status

()

Core
XPCOM
--
critical
RESOLVED DUPLICATE of bug 179976
16 years ago
16 years ago

People

(Reporter: James Rome, Assigned: dougt)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

16 years ago
In the 11/19 build win2k, the second time I try to send a mail message, Mozilla
crashes. A talkback went out.. 

I use IMAP, and the smtp connection is encrypted and needs to ask for the cache
password to unlock the pkcs12 bag.

The 11/5 build did not do this.
Can you please add the talkback# ?
(run mozilla\components\talkback.exe to get the ID)
(Reporter)

Comment 2

16 years ago
I had put it in the message! TB14138338E
There is a second one also, but talkback cannot seem to be able to connect to
get a number.

Updated

16 years ago
Keywords: crash, stackwanted
Whiteboard: TB14138338E

Comment 3

16 years ago
I have a pop account with SMTP requiring a password to send.  This account works
fine with 11-18 trunk and 11-19 trunk builds. I don't have a mail account with
the criteria you mention, so I can't reproduce this here. James, when this gets
fixed and you take a build with the fix can you update the bug with the results.
 In the meantime, I'll look for a test account that meets the criteria.

Comment 4

16 years ago
PR_EnterMonitor [prmon.c, line 93]
PL_ProcessPendingEvents [c:/builds/seamonkey/mozilla/xpcom/threads/plevent.c,
line 553]
USER32.DLL + 0x1d0a (0x77e11d0a)
0x5e204689 
-> XPCOM
Assignee: ducarroz → dougt
Component: Composition → XPCOM
Product: MailNews → Browser
QA Contact: esther → scc
Version: other → Trunk

Comment 6

16 years ago
related: bug 179976.
Keywords: stackwanted
Summary: mail/news crashes sending mail → mail/news crashes sending mail [@ PR_EnterMonitor ]
Whiteboard: TB14138338E
(Reporter)

Comment 7

16 years ago
Other crashes sent in:
TB14140556K
TB14140523K
(Assignee)

Comment 8

16 years ago
dup.  I believe this to be the number 1 topcrash on the trunk.

*** This bug has been marked as a duplicate of 179976 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ PR_EnterMonitor ]
You need to log in before you can comment on or make changes to this bug.