pop-up window not blocked in NYTimes

VERIFIED DUPLICATE of bug 126224

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 126224
16 years ago
15 years ago

People

(Reporter: Leland, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

I have phoenix set to block popup ads with the exception of a few sites.

NYtimes.com was always fine until today when some ads began to slip through the
popup filter again.

Reproducible: Sometimes

Steps to Reproduce:
1. Browse to the site

Actual Results:  
You either get a pop-up ad or not.

Expected Results:  
Blocked all pop-up ads.

Comment 1

16 years ago
Dupe of bug 126224?

Comment 2

16 years ago
Yes, dupe.

*** This bug has been marked as a duplicate of 126224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
bug 126224 is #20 on the most frequently reported bug list
<http://bugzilla.mozilla.org/duplicates.cgi>. Reporter,
please follow the bug writing guidelines
<http://www.mozilla.org/quality/bug-writing-guidelines.html>
and search for duplicates before filing a bug.

verifying as dupe
Status: RESOLVED → VERIFIED
Summary: pop up window not blocked → pop-up window not blocked in NYTimes
You need to log in before you can comment on or make changes to this bug.