In Bookmarks menu, for Manage Bookmark item, the Ctrl in Ctrl+b disappears randomly, and pressing only 'b' opens Bookmark Manager

VERIFIED DUPLICATE of bug 180452

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 180452
15 years ago
13 years ago

People

(Reporter: Voyager, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a; MultiZilla v1.1.32 final) Gecko/20021118
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a; MultiZilla v1.1.32 final) Gecko/20021118

It seems, almost at random, (but nor always) that when I open the Bookmarks
menu, the keyboard shortcut for the Manage Bookmarks item is shown to be just
'+B' instead of the desired Ctrl+B.  When this happens, just pressing 'b' opens
the Bookmark manager, thus interfering with an intended typeaheadfind activity.
 However, if I use a capital 'B' (i.e. eith with caps lock or holding down the
Shift key) then that 'B' works as intended in typeaheadfind (finding a 'b' or
'B' in the links/text).  The Manage Bookmarks item is still showing '+b' in the
mean time and if I type in just a 'b' (lowercase) then again, it opens the
Bookmark Manager.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This is fixed the on the 19 (i think), try a newer build.

Comment 2

15 years ago
*** This bug has been marked as a duplicate of 180452 ***

*** This bug has been marked as a duplicate of 180452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.