Linux only: bolded text are printed non-bolded

VERIFIED FIXED in M16

Status

P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: yueheng.xu)

Tracking

({fonts, platform-parity})

Trunk
fonts, platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux Redhat 6.0 (1999-11-05-08 M11)

Steps:
1. Compose a message with 3 lines ( either in Nova 4.7 or seamonkey)
	The first line contains default text (non-bolded)
	The second line contains default text, and bolded, and italic and
        underscored text
	The third line contains all bolded, italic and undersored text
2. Send it to yourself
3. From the Inbox, select this message and view it in seamonkey. The message
text is displayed exactly as it was sent.
4. Select the Print icon to print this message

Actual result: The output shows that the bolded text are printed as if it were
non-bolded text.  (Italic and underscored text were printed correctly)

Expected result: I expected bolded text would be printed as bolded text.

This problem only occurs on Linux.  It is a parity bug.

Updated

19 years ago
Status: NEW → ASSIGNED
Summary: [PP]Linux only: bolded text are printed non-bolded → [PP]Linux only: bolded text are printed non-bolded

Updated

19 years ago
Target Milestone: M14

Updated

19 years ago
Summary: [PP]Linux only: bolded text are printed non-bolded → [FONT][PP]Linux only: bolded text are printed non-bolded

Updated

19 years ago
Assignee: dcone → syd
Status: ASSIGNED → NEW

Comment 1

19 years ago
This goes with some other font issues, I can help on this also.

Updated

19 years ago
Target Milestone: M14 → M15

Comment 2

19 years ago
Moving Syd's non-PDT+ bugs to M15 to indicate that he will not have time to get
to them for Beta.

Updated

19 years ago
Keywords: pp

Comment 3

19 years ago
I'm unable to help resolve this, back to dcone.
Assignee: syd → dcone

Updated

19 years ago
Summary: [FONT][PP]Linux only: bolded text are printed non-bolded → [FONT]Linux only: bolded text are printed non-bolded

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 4

19 years ago
*** Bug 27311 has been marked as a duplicate of this bug. ***

Updated

19 years ago
QA Contact: lchiang → fenella
Keywords: fonts
Summary: [FONT]Linux only: bolded text are printed non-bolded → Linux only: bolded text are printed non-bolded

Comment 5

19 years ago
*** Bug 34367 has been marked as a duplicate of this bug. ***

Comment 6

19 years ago
Mass moving to M16 to get these off the M15 radar.  Please let me know if this
is really an M15 stopper.
Target Milestone: M15 → M16
(Assignee)

Comment 7

19 years ago
I am working on #34367, #27311, #18132 and a fix is done and pending review.
Assignee: dcone → yueheng.xu
Status: ASSIGNED → NEW
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 8

19 years ago
yueheng.xu@intel.com can you mark the target fix M build ?
(Assignee)

Comment 9

19 years ago
fixed and checked in last week.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 10

19 years ago
Linux (2000-05-03-08 M16)
Win32 (2000-05-03-09 M16)
Mac (2000-05-03-08 M16)
This problem has been fixed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.