Spell check verifies quoted text.

VERIFIED DUPLICATE of bug 173046

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 173046
16 years ago
10 years ago

People

(Reporter: Stirling, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000
Bug Flags:
blocking1.3b -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Like other email systems spell check should skip text included as quoted text.

Reproducible: Always

Steps to Reproduce:
1.Spell check a reply email with quoted text.
2.
3.



Expected Results:  
Skipped the quoted text.

Comment 1

16 years ago
I see this as well in the current version on both Windows XP and Win2k,
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021221 .  Very
annoying behaviour.  I don't consider this an enhancement because it is
incorrect behaviour - spell check should only be checking content that you
create, not the content of other authors (it can ruin the whole reason for
including the text).
Severity: enhancement → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking1.3b?
Keywords: mail6

Updated

16 years ago
Flags: blocking1.3b? → blocking1.3b-

Updated

16 years ago
Summary: Spell check verifys quoted text. → Spell check verifies quoted text.
*** Bug 186825 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 173046 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.