Closed Bug 1814090 Opened 1 year ago Closed 1 year ago

WebGPU CTS fails on `GPUDevice.createComputePipelineAsync: 'layout' member of GPUPipelineDescriptorBase is not an object.`

Categories

(Core :: Graphics: WebGPU, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1821219

People

(Reporter: ErichDonGubler, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression)

Honestly, there's not a better description I could give that the title, ATM. Will edit accordingly once detail are better understood.

Repro link: https://gpuweb.github.io/cts/standalone/?runnow=1&q=webgpu%3Aapi%2Coperation%2Ccompute_pipeline%2C*

No longer blocks: webgpu-cts
Regressed by: webgpu-cts

The severity field is not set for this bug.
:jimb, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(jimb)
Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1821219
Flags: needinfo?(jimb)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.