Bugzilla should wrap bug descriptions

VERIFIED DUPLICATE of bug 11901

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 11901
19 years ago
5 years ago

People

(Reporter: Patrick C. Beard, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

19 years ago
I just entered bug #18140 but neglected to hit return at the end of each line I
typed into the description. The result is a description that doesn't ever wrap.
Bugzilla should automatically wrap bug description input. Otherwise, is there
a way to fix this bug after the fact?
(Reporter)

Updated

19 years ago
Blocks: 18140
No longer blocks: 18140
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
[Removing dependency, since it's not dependent, just a test case ...]


*** This bug has been marked as a duplicate of 11901 ***

Comment 2

18 years ago
*** Verified as duplicate of bug 11901 ***
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.