INPUT has the extra margin

VERIFIED FIXED

Status

()

Core
Layout
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: emk, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Steps to reproduce:
1. Launch mozilla.
2. Go to http://bugzilla.mozilla.org/showattachment.cgi?attach_id=2690

Actual result:
INPUT has the extra right margin even if 'margin: 0' assigned.

Expected result:
INPUT should not have extra margins.

I'm using 1999110508 build mozilla.exe on WinNT4 (SP5).

Updated

19 years ago
Assignee: troy → buster

Updated

19 years ago
Assignee: buster → rods

Comment 1

19 years ago
rods handles text control sizing issues, assigned to him.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago
The problem is it wasn't passing back the correct minimum size when CSS was set.
I have a fix.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
fixed

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Fixed in the Dec 01 build.
You need to log in before you can comment on or make changes to this bug.