Opening links in new tabs sometimes results in blank tabs which can't be closed

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: dnebenzahl, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020823

First of all, love love love the tab feature in general.

El Problemo: sometimes (I'm guessing about 1 out of 10 times) when I open a link
in a new tab, a new tab opens, but it's completely blank; no URL in location
field, and the tab header says "(Untitled)". And what's more, this tab cannot be
closed, not with the close button nor with Ctrl-W.

One interesting thing about this bug is that the action seems to happen almost
immediately after telling the browser to open the link: there seems to be no
network access at all, so it seems (just guessing here) to be an internal problem.

I didn't give any URLs since this problem seems to happen randomly on a variety
of URLs. One place I've noticed it is in browsing auctions on eBay, when I open
items from the list in a separate tab.

Someone suggested setting the "Load links in the background" preference, which I
did, which seems to cut down the frequency of the problem but not eliminate it.

Reproducible: Sometimes

Steps to Reproduce:
1. Open link in new tab (either right-click, select "Opem Link in New Tab" or
middle-click on link (preferences set to open in new tab, not window).
Actual Results:  
New tab opens in browser; tab is blank, no URL in location field, tab title is
"(Untitled)", tab can't be closed.

Expected Results:  
Open the link in a new tab.
sorry but you build is old (older than 2 weeks) and we also don't accept NS7 Bug
reports.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
apart from that, it's a dup of bug 112337, so the issue is known.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.