Mozilla mail needs a built-in spell checker.

VERIFIED DUPLICATE of bug 56301

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 56301
15 years ago
13 years ago

People

(Reporter: rigel1, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

This may not be a bug, but Mozilla browser desperately needs a built-in spell
checker . Thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Reporter:
Please search before you file a bug.
Do you not think this can be already reported ?

http://spellchecker.mozdev.org/ should work with 1.1 but not with 1.2a/b/f

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.