Last Comment Bug 181613 - Dynamics IPs of dyndns.org (and probably other dyndns providers) are not refreshed
: Dynamics IPs of dyndns.org (and probably other dyndns providers) are not refr...
Status: VERIFIED DUPLICATE of bug 162871
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Blake Ross
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-23 05:00 PST by laurent marsac
Modified: 2006-02-09 06:32 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description laurent marsac 2002-11-23 05:00:32 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

I suppose Phoenix keap the IP of my dyndns site in his cache, so when
the ip on the dyndns changes, phoenix don't refresh that IP.
I have to quit and restart phoenix to get the new Ip

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
refresh the IP
Comment 1 André Dahlqvist 2002-11-23 06:21:47 PST
This is a dupe of a Mozilla bug. Bug 162871 is the best one I can find right
now. It can't be bug 64857 since that is supposed to be fixed.

*** This bug has been marked as a duplicate of 162871 ***
Comment 2 benc 2002-12-02 14:49:14 PST
VERIFIED/dupe.

Note You need to log in before you can comment on or make changes to this bug.