[CRASH] clicking text with CSS

VERIFIED DUPLICATE of bug 18285

Status

()

Core
Selection
P3
critical
VERIFIED DUPLICATE of bug 18285
19 years ago
18 years ago

People

(Reporter: Michael Lowe, Assigned: Pierre Saslawsky)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Crash trying to select text on cited page.  1999110508 build.

Updated

18 years ago
Summary: Crash selecting text → [CRASH] selecting text
Target Milestone: M12

Comment 1

18 years ago
setting this to M12 since this is a crasher

Updated

18 years ago
OS: Windows NT → All
Hardware: PC → All

Comment 2

18 years ago
Verified that this bug takes place on 1999110808/09 builds on Win32/Mac OS/Linux.
Changing platform/OS to All.

Page uses Javascript intensively; otherwise, can't find any unique traits.

Updated

18 years ago
Assignee: mjudge → pierre
Summary: [CRASH] selecting text → [CRASH] clicking text with CSS

Comment 3

18 years ago
I hate to bounce this to you pierre but it doenst even get to selection code
before it blows here.  it has somehting to do with the events passed and handled
by style sheets.  Since it is so reproducable(at least on windows) I am not
including a bulky stack trace.  If there is any way I can help pierre let me
know, I know you are a little swamped right now.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
Same crash, same stack trace as bug 18285.


*** This bug has been marked as a duplicate of 18285 ***

Comment 5

18 years ago
Rubber-stamping as verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.