Recent builds crash upon exiting Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Jay Davis, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB17043989X)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122

Every time I close Mozilla, it crashes as long as I did any browsing at all
prior to shutting it down.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
can you post Talkback ID for this crash "mozilla/bin/components/talkback.exe",
give you got the Talkback window popup when crashing.
Keywords: crash, stackwanted
(Reporter)

Comment 2

16 years ago
I'm sorry, this time I didn't download a version with the talkback feature.  I
will download one as soon as possible.  Thanks for your interest.
(Reporter)

Comment 3

16 years ago
Okay I now have build 2002112607.

Incident ID TB14422275Z

Comment 4

16 years ago
Created attachment 107564 [details]
Stack for TB14422275Z

*** This bug has been marked as a duplicate of 179391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
I'm sorry but I continue to get a crash on quit most of the time and this
applies to any of the new builds.  I don't view this as being a duplicate of a
fixed bug because there's no question the behavior has remained exactly the same.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
New TB ID please..
(Reporter)

Comment 8

16 years ago
TB17036942Q

This was using build 2003013008 but I have tried more current builds too.
(Reporter)

Comment 9

16 years ago
Sorry, the prior message might be incorrect about the build number (which I
assume is in the talkback info anyway), but I have another ID which definitely
is from 1/30 build.  TB17043989X
we need a TB ID from 20030118 or a later Build
sorry, didn't read your last comment..
Whiteboard: TB17043989X
(Reporter)

Comment 12

16 years ago
It seems I might have narrowed down this crashing on exit to possibly being
related to installing Uabar.  I cannot seem to get the crash just yet.  I'll be
very surprised to not see it occuring again, and will report back soon on that.
(Reporter)

Comment 13

16 years ago
Okay, now that I no longer use Uabar, I can repeat the crash on exit problem at
all.  That makes me feel much better!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.