Closed Bug 181771 Opened 17 years ago Closed 17 years ago

Text description does not appear on an image when it is specified in the alt= statement .

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: Marc, Assigned: asa)

References

()

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

example:  in source:
<img src="picture1.jpg" alt="This is an aardvark" width="240"height="169"> 

The text "This is an aardvark" should appear when the mouse cursor is on
the image. On Netscape and IE it does. On Mozilla id toesn't.


Reproducible: Always

Steps to Reproduce:
1. Move mouse over image
2. That's it. If alt= is specified, the text should appear. Doesnt.
3.

Actual Results:  
All else seemed OK.

Expected Results:  
See correct implementationm in Netscape or IE.
Whiteboard: DUPEME
In order to have tooltip, you have to use title="something" in <image> code.

Mark this bug as duplicate of 25537 (see bug 25537 comment #31)

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.