Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 140212
15 years ago
13 years ago

People

(Reporter: Frank Schmidt, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla 1.2b

Stewards unite name in the Mozilla mail client: or < or > lays out. Completing 
Mozilla mail and starting and looking at the result again after it. Mozilla 
falls away at the test unite stewards named / to lay out (btw. it passes nix 
and is the CPU because of a process mozilla completely fully occupied). Fault 
for it is probably Windows since Windows no-one : < > / in files and stewards.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
i don't understand this report. but it isn't a problem w/ bugzilla.
Assignee: preed → sspitzer
Component: Email Notifications → Mail Window Front End
Product: Bugzilla → MailNews
QA Contact: matty → olgam
Version: unspecified → other

Comment 2

15 years ago
Bizarre report. Doesn't look like a Mozilla problem either.
Reporter:
Can you explain what you mean ?
I can't understand your bug-report.
got a mial from the reporter :-)

He means this :
If you create a folder with "/ : < >" you get problems.
This folder are renamed to a random string after Mozilla is restarted.
if you create a folder with "/" mozilla will crash.
This is probably due to File System limitations.

I observed this :
create a folder "/test" and restart mozilla.
You will get a renamed folder with a random string.
A folfer with "test><" works for me.

This is one win2k build 20021125 and NTFS 

I dupe this to bug 140212 :
Mail folder with slash (/) in name causes strange results


*** This bug has been marked as a duplicate of 140212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.