occasionally cannot type text in forms or URL bar or use keyboard shortcuts

RESOLVED DUPLICATE of bug 82534

Status

RESOLVED DUPLICATE of bug 82534
16 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

Occasionally, I will not be able to type in the URL bar at the top or in forms
on a page.  I can highlight the URL, but cannot copy or paste (using keyboard
commands.)  I can still submit HTML forms and click links.  I can also select
menu items, but the keyboard shortcuts won't work.  Closing the window (with the
mouse, command-W doesn't work) or restarting the browser fixes it temporarily. 
When this happens, it only affects one window.  I can still type in text fields
in another browser window.  I had this problem in 1.1 as well.

Reproducible: Sometimes

Steps to Reproduce:
It just happens every so often.  I haven't been able to figure out why or when.
 If I close the window and go back and do the same thing, it works.  ...but then
maybe 15 minutes later I'll find the problem again.  Happens fairly often.


Expected Results:  
Should be able to use keyboard shortcuts and type in text fields.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.