Server push prints Content-length header on second page

VERIFIED DUPLICATE of bug 16256

Status

()

P3
normal
VERIFIED DUPLICATE of bug 16256
19 years ago
19 years ago

People

(Reporter: withak, Assigned: gagan)

Tracking

Trunk
Other
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Netscape's Server Push using multipart/replace will cause the Content-length of
the secondary header to appear at the top of the page. Do a search using
www.metacrawler.com to see this in action.

-e

Updated

19 years ago
Assignee: leger → gagan
Component: Browser-General → Necko
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Jud: multipart is your friend.

*** This bug has been marked as a duplicate of 16256 ***

Comment 2

19 years ago
Resetting QA contact from leger.

Comment 3

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
[bugday] verified dupe. the other bug is summarized as a cookie problem but
later comments point out the multi-part problem.
You need to log in before you can comment on or make changes to this bug.