mouse cursor fails to change when keyboard is used to scroll

RESOLVED DUPLICATE of bug 50511

Status

RESOLVED DUPLICATE of bug 50511
16 years ago
5 years ago

People

(Reporter: unknown_kev_cat, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

I don't think I need any explanation besides the title. See steps to reproduce
and expected results. This may only be a bug on windows.

Reproducible: Always

Steps to Reproduce:
1. Put your mouse pointer over a link such as the one that follows: bug 1234
2. The cursor should change to the hand looking thing
3. push the down key on the keyboard.

Actual Results:  
even once the cursor was not on a link anymore it still remained a hand.

Expected Results:  
Mozilla (the fast little green and sometimes red lizard) should have changed the
cursor back to mormal after it was no longer over a link.
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.