Moz doesn't start if Windows directory is read-only

VERIFIED DUPLICATE of bug 9556

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 9556
19 years ago
2 years ago

People

(Reporter: Yossi Oren, Assigned: selmer (gone))

Tracking

Trunk
Other
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm trying to run Moz 081199 off our college computers.  Their \winnt directory
is supervisor-access only.

I can't create a profile, nor change the directory in which it is stored.

RFE - allow Moz to work with no profile - i.e., no mail/news, default prefs,
guest access to stuff.  This would be useful in libraries (and colleges...)
where the user can't write to his windir.

Grats on the DOJ finding-of-fact, by the way.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Currently, we're supporting the same thing 4.x did.  We have an RFE to change
this when we get a chance.

*** This bug has been marked as a duplicate of 9556 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.