Using extra mousebuttons for browsing navigation.

VERIFIED DUPLICATE of bug 30431

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 30431
16 years ago
13 years ago

People

(Reporter: Kristinn Kristinsson, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Some mice have more than 3 buttons+mousewheel, where the mousewheel also
functions as a middle button (like recent models of Logitech mouseman, Microsoft
intellimouse explorer and probably many others). It would be an excellent new
feature to have the browsing component of Mozilla handle these extra mouse
buttons as Back/Forward actions. This feature has been available in IE for the
Windows platform at least for a few years now.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 30431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.