Closed Bug 182296 Opened 20 years ago Closed 20 years ago

Record of attachments isn't printed.

Categories

(MailNews Core :: Printing, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 134492

People

(Reporter: eric.cantin, Assigned: dcone)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Just resently, I've noticed that no record of attachements aren't printing on
any of my emails.  I've been using Netscape 4.74 until last month. It prints a
box with the name of the attachment and file type information, None of the new
releases of Mozilla do that.

Reproducible: Always

Steps to Reproduce:
1. Send an email with an attachement you yourself. (say "test.wpd")
2. Receive the attachment. "test.wpd" is shown in the Attachment box.
3. Go to print, or print preview.  No indication of "test.wpd".

Actual Results:  
Email prints, but no indication of any attachments is printed.

Expected Results:  
Some type of record of an attachment.

*** This bug has been marked as a duplicate of 134492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.