Trash folder doesn't reflect deleted messages. (May only affect POP accounts)

RESOLVED DUPLICATE of bug 161999

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 161999
16 years ago
13 years ago

People

(Reporter: Eric Nitzsche, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Summary line says it all.  Unlike in v1.1, when I delete trash, the Trash folder
summary still shows undeleted files in the tree control, though they are
actually deleted.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Update the Trash Folder text in the CTreeCtrl

Comment 1

16 years ago
I get the same problem. I use POP. When I delete an unread message
and then hit "Empty Trash" or Alt-F-Y the Trash folder in the
tree hierarchy remains in bold. Once i click on the Trash folder
is un-bolds itself and shows an empty.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

I use WinXP.

Updated

15 years ago
QA Contact: olgam → laurel

Comment 2

15 years ago
same as bug 173176

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 161999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.