Going to this url causes a crash

VERIFIED DUPLICATE of bug 17798

Status

()

Core
Layout
P3
critical
VERIFIED DUPLICATE of bug 17798
18 years ago
18 years ago

People

(Reporter: James Everingham, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Going to this url causes a crash → Going to this url causes a crash
(Assignee)

Description

18 years ago
*** This bug has been marked as a duplicate of 17798 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 1

18 years ago
Agreed. Marking as verified dup of 17798.
You need to log in before you can comment on or make changes to this bug.