Reloading problems: Clicking reload ends up going to a single image page, or a ".binary" download confirmation box

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: bzmoz, Assigned: saari)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021126 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021126 Chimera/0.6+

I can't reproduce this bug on a whim, but it has come up more frequently
recently. There are times when links and reloads don't actually get sent to a
rendered HTML page, but instead either produce a ".binary" file download dialog
box, or a page with a single image in the top lefthand corner.

I wish I could be more descriptive...

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Click on a hyperlink
OR
2. Refresh a page
Actual Results:  
Box comes up asking to save a ".binary" file OR page with a single image in the
upper left corner of the window.

Expected Results:  
Followed the hyperlink to a rendered page

Comment 1

16 years ago
Gonna need more info on this one. Does clearing the disk cache fix it?
Severity: critical → major
(Reporter)

Comment 2

16 years ago
It seems to have dissapeared in recent builds. I'll post something if this
creeps up again.

Comment 3

16 years ago
This suddenly started happening quite a lot for me under Linux.  Just FYI!
(Reporter)

Comment 4

16 years ago
It started up again. I'd say ever since Jan 15th. I have my disk cache turned off.

Comment 5

16 years ago
Confirming, changing hardware/os to all/all because I see this
on Linux too with the exact symptoms described in the summary.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All

Comment 6

16 years ago
FYI I have cleared my cache and also tried toggling pipelining off.

I only started to notice this in the last day or so (since the async
stuff for bug 176919 went in?).
(Assignee)

Comment 7

16 years ago
CC'ing darin for the possible pipelining connection

Comment 8

16 years ago
This bug is filed on Chimera, which is currently living on the 1.0 branch.

Comment 9

16 years ago
adam moss: please file a new bug for the linux problems you are seeing.  thx!

Comment 10

16 years ago
Oh sorry, didn't notice that this bug was filed for Chimera!

Comment 11

16 years ago
I'm having this problem on Windows 2000 as well with Mozilla, although it seems
that I get a single random image (usually) from the page appearing in the
top-left corner more often than a download box.  It also occurs when clicking
Back or Forward at times.  If it is of any use to you, this happens more
frequently on Google pages (search, images, and news, specifically)--for
example, clicking for the Next 10 results will sometimes end up displaying only
one of the images from the page (such as a big G)--no text, etc.
does this happen with a nightly? please reopen if so.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.