The Splash Screen On Start Up Has Parts Missing From It

RESOLVED DUPLICATE of bug 35866

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 35866
16 years ago
14 years ago

People

(Reporter: squarsoftrules, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2) Gecko/20021126

The splash screen with the dragon (or what ever it is) breathing fire, it has
some of the parts missing from it. Some of his feet and fire are blacked out.

Reproducible: Always

Steps to Reproduce:
1.Run Mozilla 1.2

Actual Results:  
The screen has blacked out parts missing.

Expected Results:  
Have a correct picture on start up of Mozilla.

Its the first bug I have run into on Mozilla 1.2 and I hope its the last. All
help would be thankful for.

Comment 1

16 years ago
could you please provide a screenshot?

Comment 2

16 years ago
Screenshot sent by email.

This is a duplicate of bug 35866.



*** This bug has been marked as a duplicate of 35866 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.