If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Backend
--
enhancement
VERIFIED DUPLICATE of bug 169638
15 years ago
9 years ago

People

(Reporter: Hans, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127

Lately we receive a lot of spam.
If we had a feature which allows me to send mail from specific addresses or
hosts to a separate folder.
when using the right mouse button on a mail i get a menu which allows me to
reply, move, etc.
if we had entires such as: "block sender", "block host", "send mail from
host/sender to -> folders".
this would be pretty cool.
currently i have to define the spam filter on the mail server which is pretty
painful because I have to login first. if things like that could be done by the
mailclient. it would save a lot of headache. i could copy the blocked list to
the server afterwards.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
implementation :)

mozilla is cool ...

Comment 1

15 years ago
There is one actually inserted (starting of one) in trunk build.

Just wait a few hours and download a trunk build :-)

See bug 169638 for more infos.

*** This bug has been marked as a duplicate of 169638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: gayatri → laurel
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.