in attributes doesn't translate into a CR

VERIFIED DUPLICATE of bug 67127

Status

()

Core
Layout: Text
--
trivial
VERIFIED DUPLICATE of bug 67127
15 years ago
15 years ago

People

(Reporter: errola, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Typically put in an alt or title attribute for long descriptions of image or
anchor elements

Reproducible: Always

Steps to Reproduce:
1. add alt="some text&#13;some more text" to an <img> or
2. add title="some text&#13;some more text" to an <a>
3.

Actual Results:  
some text?some more text
onmouseover displays unknown character

Expected Results:  
some text
some more text

Comment 1

15 years ago
we don't currently support multiline tooltips <period> there's a bug for it. I'm
not sure whether we will ever support it. There are reasons not to.

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: &#13; doesn't translate into a CR → &#13; in attributes doesn't translate into a CR
Whiteboard: DUPEME

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.