No UI for moving profile location

VERIFIED DUPLICATE of bug 77924

Status

SeaMonkey
Startup & Profiles
--
enhancement
VERIFIED DUPLICATE of bug 77924
15 years ago
13 years ago

People

(Reporter: Malcolm Ferguson, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

There's no user interface (that I've seen anyway) that allows the user to
specify a different directory for a profile, and then relocate it for them. 
Right now my profile is under C:\Documents and Settings.  I want to shift it to
E:\Personal\Mozilla.  It's far from obvious how this is achieved.  I do not want
my Windows settings changed as I want other things to continue using
C:\Documents and Settings.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 77924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.